SunBurn Vehicle Plugin - now available

This post has 100 Replies | 9 Followers

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor
CJ Bailey Posted: 10-09-2012 12:00 PM

Get your vehicle plugin goodness at...

http://www.greedygoblinsoftware.co.uk/SunBurnVehiclePlugin.aspx

... and pay what you want for it (minimum $1).

:)

Top 25 Contributor
Posts 186
SunBurn_Community_Licensee

great plug-in, great support :)

Top 50 Contributor
Posts 168
SunBurn_Pro_Licensee

Awesome!

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

Just what I was looking for ! Thanks !

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor

Thanks guys!  Any problems with it or requests for extra features, just let me know.

:)

Top 50 Contributor
Posts 107
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

magnificent job excited to try. I wish someone would make a car pack like Edy Unity3D with different types of cars pre made and door and hood and trunk will open.

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

i got this error after i made the BEPUVehicle with attached wheels in my existing projectgame. How do i fix this ? :

i thought it was going to work but when i closed the SunBurn editor and played the game, this popped up :

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor

Imaginationseven7:

magnificent job excited to try. I wish someone would make a car pack like Edy Unity3D with different types of cars pre made and door and hood and trunk will open.

Now that would be nice!  Maybe it can evolve!  :)

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

i had a bakup of my existing game and tried to add this BEPUVehicle system again and it did the same thing. After i made the BEPUVehicle and made the wheels, this same error popped up. Do i have to start a brand new game to include this plugin then ? any help with this would be appreciated. it looks like i have to scrap this idea of using this then since i cant fix it. sux..spent 2 whole days working on this only to have this error happen twice. maybe some day i can fix it

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor

Hi awethem.  This looks like it's nothing to do with the vehicle plugin.  Take a read of this link...

http://social.msdn.microsoft.com/Forums/en-US/vsdebug/thread/bf105e3b-2da6-4969-9fb5-50f77383f8a1/

But I suggest deleting the bin and obj folders (as suggested in the link) and rebuilding your project to see if that helps.

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

i just tried that delete all bin and obj folders from each project and debugged it and it built it and failed again with the same error message. guess i got to start a new game to use this

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor

Hi again awethem.

Did you read the link I sent you?

Part of it says:

1)  I had previously moved the folder location of a dependent project, then removed and re-added the project to my solution.  However, the "References" of the depending project still showed the path to the old location.  These properties are unfortunately read-only within the GUI, so I just removed and re-added the project reference.

Did you try that as well?

A quick Google search brings up plenty of other people with the same problem.  Maybe you could check a few of them out.  I suspect your project file has somehow been corrupted rather than the plugin being at fault.

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

i'll try that references idea out too. I just started again for the 3rd time saving after adding each car part added to the project to see where it fails. The car parts added ok and rebuilded the project ok. each part i would exit sb editor and restart game and save after adding one part in that way. But, when i added the BEPUCompounded body component to the car body it popped up that error message again ! That message popped up after i saved the project with the bepucompouned body component and tried to restart the game. so im going to try that references idea out now and post results here after

Top 50 Contributor
Posts 156
SunBurn_Community_Licensee
SunBurn_Pro_Licensee

that was a no go too. Same message popped up. Im guessing i didnt get all the references since i installed all the plugins i had at once before trying this plugin. Looks like i gotta start with a new game to use this. Will try a new game tonight and post results here on how it goes.

Top 10 Contributor
Posts 1,131
SunBurn_Community_Licensee
SunBurn_Contributor

Hmmm strange one.  So it's the BEPU plugin that seems to be causing it somehow.  I wonder...

Check what is in this folder...

C:\Program Files (x86)\Synapse Gaming - SunBurn\Version 2.0.18\Plugins

There should be a folder called "BEPU Plugin 1.0.18.3"... if there are any other "BEPU Plugin" folders (i.e. old versions) then delete them.  I'm wondering if there's still an old version loitering around and causing your reference issue.

Let me know how you get on.

Page 1 of 7 (101 items) 1 2 3 4 5 Next > ... Last » | RSS